「Linux Kernel」の脆弱性情報

CVSS v22.1 CVSS v35.5
更新日 : 2021/12/14 09:03
Linux Kernel には、不特定の脆弱性が存在します。 ベンダは、本脆弱性を CID-7be74942f184 として公開しています。
CVSS v22.1 CVSS v35.5
更新日 : 2021/12/14 09:03
Linux Kernel には、有効期限後のメモリの解放の欠如に関する脆弱性が存在します。 ベンダは、本脆弱性を CID-f65886606c2d として公開しています。
CVSS v22.1 CVSS v36.5
更新日 : 2021/12/13 09:08
Linux には、初期化に関する脆弱性が存在します。
CVSS v24.6 CVSS v37.8
更新日 : 2021/12/13 05:45
Linux Kernel には、解放済みメモリの使用に関する脆弱性が存在します。
CVSS v22.1 CVSS v36.2
更新日 : 2021/12/06 09:13
Linux kernel には、有効なライフタイム後のリソースの解放の欠如に関する脆弱性が存在します。
CVSS v24.4 CVSS v34.5
更新日 : 2021/12/02 09:13
Linux Kernel には、初期化に関する脆弱性が存在します。
CVSS v22.1 CVSS v35.5
更新日 : 2021/12/01 08:22
Linux Kernel には、不適切な比較に関する脆弱性が存在します。
CVSS v27.2 CVSS v37.8
更新日 : 2021/12/01 06:17
Linux Kernel には、解放済みメモリの使用に関する脆弱性が存在します。 ベンダは、本脆弱性を CID-f6bbf0010ba0 として公開しています。
CVSS v24.7 CVSS v34.7
更新日 : 2021/12/01 06:17
Linux Kernel には、競合状態に関する脆弱性が存在します。 ベンダは、本脆弱性を CID-9380afd6df70 として公開しています。
CVSS v24.7 CVSS v35.5
更新日 : 2021/12/01 06:17
Linux kernel には、不特定の脆弱性が存在します。 ベンダは、本脆弱性を CID-d8861bab48b6 として公開しています。
CVSS v24.6 CVSS v37.8
更新日 : 2021/11/25 06:56
Linux Kernel には、境界外読み取りに関する脆弱性、および数値型間の変換の誤りに関する脆弱性が存在します。
CVSS v24.4 CVSS v36.4
更新日 : 2021/11/24 08:23
Linux Kernel には、競合状態に関する脆弱性が存在します。
CVSS v24.6 CVSS v37.8
更新日 : 2021/11/22 08:55
Linux Kernel には、入力確認に関する脆弱性が存在します。
CVSS v24.9 CVSS v35.5
更新日 : 2021/11/18 09:01
Linux Kernel には、リソースの枯渇に関する脆弱性が存在します。
CVSS v24.6 CVSS v36.7
更新日 : 2021/11/18 08:01
Linux kernel には、コードインジェクションの脆弱性が存在します。
CVSS v22.1 CVSS v36.5
更新日 : 2021/11/09 05:05
Xen で使用される Linux Kernel には、リソースの枯渇に関する脆弱性が存在します。
CVSS v26.1 CVSS v37.8
更新日 : 2021/11/05 08:58
Linux Kernel には、解放済みメモリの使用に関する脆弱性が存在します。
CVSS v27.2 CVSS v36.7
更新日 : 2021/11/05 07:39
Linux Kernel には、NULL ポインタデリファレンスに関する脆弱性が存在します。
CVSS v26.9 CVSS v37
更新日 : 2021/10/26 07:21
Linux Kernel には、権限管理に関する脆弱性が存在します。
CVSS v24.4 CVSS v37
更新日 : 2021/10/20 05:56
Linux Kernel には、解放済みメモリの使用に関する脆弱性、および競合状態に関する脆弱性が存在します。 ベンダは、本脆弱性を CID-b98e762e3d71 として公開しています。
CVSS v24.6 CVSS v37.8
更新日 : 2021/10/15 07:16
Linux kernel には、整数オーバーフローの脆弱性が存在します。
CVSS v27.2 CVSS v37.8
更新日 : 2021/10/15 07:14
Linux Kernel の net/xfrm/xfrm_user.c の xfrm_replay_verify_len 関数は、XFRM_MSG_NEWAE アップデート後に特定のサイズのデータを検証しないため、root 権限を取得される、またはサービス運用妨害 (ヒープベース…
CVSS v24 CVSS v34.9
更新日 : 2021/10/08 09:02
Linux Kernel NFS (network file system) には、特権の削除/エラーの低下に関する脆弱性が存在します。
CVSS v24.9 CVSS v34.4
更新日 : 2021/09/16 07:57
Linux kernel には、解放済みメモリの使用に関する脆弱性が存在します。
CVSS v24.6 CVSS v37.8
更新日 : 2021/07/19 09:12
Linux Kernel には、解放済みメモリの使用に関する脆弱性が存在します。
CVSS v24.6 CVSS v37.8
更新日 : 2021/07/19 09:12
Linux Kernel には、解放済みメモリの使用に関する脆弱性が存在します。
CVSS v24.9 CVSS v35.5
更新日 : 2021/07/19 07:56
Linux Kernel には、リソースの枯渇に関する脆弱性が存在します。
CVSS v27.2 CVSS v37.8
更新日 : 2021/07/16 06:18
Linux Kernel には、不特定の脆弱性が存在します。 ベンダは、本脆弱性を CID-0f2122045b94 として公開しています。
CVSS v27.2 CVSS v36.7
更新日 : 2021/07/16 06:06
Linux Kernel には、解放済みメモリの使用に関する脆弱性が存在します。
CVSS v24.9 CVSS v34.4
更新日 : 2021/07/16 06:06
Linux Kernel には、NULL ポインタデリファレンスに関する脆弱性が存在します。