更新日 : 2024/07/08 05:52
CVSS v27.2 CVSS v37.8
【Linux Kernel の kernel/futex.c の futex_requeue 関数における権限を取得される脆弱性】
2024年7月8日Red Hat Enterprise MRG脆弱性情報が公開されました。
対応が必要か検討してください。
本脆弱性は深刻度が高いため、早めの確認をお勧めいたします。
脆弱性情報の概要
Linux Kernel の kernel/futex.c の futex_requeue 関数は、コールが二つの異なる futex のアドレスを持つことを確認しないため、権限を取得される脆弱性が存在します。
対象製品
製品:Red Hat Enterprise MRG
企業:レッドハット
深刻度(CVSS)
CVSS v2
7.2
CVSS v3
7.8

参考:CVSSの深刻度レベル
スコアCVSS v2CVSS v3
9.0~10.0危険緊急
7.0~8.9危険重要
4.0~6.9警告警告
0.1~3.9注意注意
0注意なし
リンク情報
JVN JVNDB-2014-002785
https://jvndb.jvn.jp/ja/contents/2014/JVNDB-2014-002785.html
CVE CVE-2014-3153
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3153
NVD CVE-2014-3153
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-3153
CISA Known Exploited Vulnerabilities Catalog CVE-2014-3153
https://cisa.gov/known-exploited-vulnerabilities-catalog
CWE-noinfo
https://www.ipa.go.jp/security/vuln/scap/cwe.html
日付情報
登録日
2024/07/08 05:52:00
最終更新日
2024/07/08 05:52:00
「Red Hat Enterprise MRG」に関する直近の脆弱性情報
もっと見る >>