「Adobe Flash Player」の脆弱性情報

CVSS v27.5 CVSS v39.8
更新日 : 2024/07/08 05:38
Adobe Flash Player には、解放済みメモリ使用 (use-after-free) の脆弱性が存在します。 Adobe Flash Player には、ActionScript 3 の opaqueBackground の処理に起因する解放済みメモリ使用 (use-after-free) …
CVSS v27.5 CVSS v39.8
更新日 : 2024/07/08 05:36
Adobe Flash Player には、解放済みメモリ使用 (use-after-free) の脆弱性が存在します。 Adobe Flash Player には、ActionScript 3 の BitmapData の処理に起因する解放済みメモリ使用 (use-after-free) の脆弱…
CVSS v210 CVSS v39.8
更新日 : 2024/07/08 05:29
Adobe Flash Player には、ヒープベースのバッファオーバーフローの脆弱性が存在します。 本脆弱性への攻撃が 2015 年 6 月に観測されています。
CVSS v210 CVSS v39.8
更新日 : 2024/07/08 05:27
Adobe Flash Player には、任意のコードを実行される脆弱性が存在します。 本脆弱性への攻撃が 2015 年 1 月に観測されています。
CVSS v210 CVSS v39.8
更新日 : 2024/07/08 05:15
Adobe Flash Player には、任意のコードを実行される脆弱性が存在します。 本脆弱性への攻撃が 2015 年 2 月に観測されています。
CVSS v29.3 CVSS v38.8
更新日 : 2020/12/21 07:47
Adobe Flash Player には、NULL ポインタデリファレンスに関する脆弱性が存在します。
CVSS v210 CVSS v39.8
更新日 : 2020/07/15 07:02
Adobe Flash Player には、解放済みメモリを使用される脆弱性が存在します。
CVSS v29.3 CVSS v38.8
更新日 : 2020/03/09 08:53
Adobe Flash Player には、型の取り違えの脆弱性が存在します。
CVSS v25 CVSS v37.5
更新日 : 2019/10/03 02:47
Adobe Flash Player には、同一生成元ポリシーを回避される脆弱性が存在します。
CVSS v210 CVSS v39.8
更新日 : 2019/09/18 03:28
Adobe Flash Player には、解放済みメモリを使用される脆弱性が存在します。
CVSS v210 CVSS v39.8
更新日 : 2019/09/18 03:28
Adobe Flash Player には、同一生成元メソッド実行の脆弱性が存在します。
CVSS v2- CVSS v3-
更新日 : 2019/08/27 07:08
Adobe が提供する Flash Player および Flash Player Installer には、次の脆弱性が存在します。 *Adobe Flash Player に解放済みメモリの使用 (Use-after-free) (CWE-416) - CVE-2018-15982 *Adobe Flash Pla…
CVSS v26.8 CVSS v38.8
更新日 : 2019/06/14 07:01
Adobe Flash Player には、解放済みメモリを使用される脆弱性が存在します。
CVSS v24.3 CVSS v36.5
更新日 : 2019/06/11 05:53
Adobe Flash Player には、境界外読み取りの脆弱性が存在します
CVSS v210 CVSS v39.8
更新日 : 2019/05/29 06:51
Adobe Flash Player には、解放済みメモリを使用される脆弱性が存在します。
CVSS v25 CVSS v37.5
更新日 : 2019/05/29 06:50
Adobe Flash Player には、境界外読み取りの脆弱性が存在します。
CVSS v29.3 CVSS v38.8
更新日 : 2019/05/24 06:43
Adobe Flash Player には、解放済みメモリを使用される脆弱性が存在します。
CVSS v25 CVSS v37.5
更新日 : 2019/02/08 05:55
Adobe Flash Player には、境界外読み取りの脆弱性が存在します。
CVSS v210 CVSS v39.8
更新日 : 2019/02/07 06:53
Adobe Flash Player には、任意のコードを実行される、不正な型変換に関する脆弱性が存在します。
CVSS v25 CVSS v37.5
更新日 : 2018/12/21 06:20
Adobe Flash Player には、権限を昇格される脆弱性が存在します。
CVSS v27.5 CVSS v39.8
更新日 : 2018/11/21 02:53
Adobe Flash Player には、既知の脆弱性を持つコンポーネント使用の脆弱性が存在します。
CVSS v25 CVSS v37.5
更新日 : 2018/11/21 02:53
Adobe Flash Player には、境界外読み取りの脆弱性が存在します。
CVSS v25 CVSS v37.5
更新日 : 2018/11/21 02:53
Adobe Flash Player には、境界外読み取りの脆弱性が存在します。
CVSS v27.5 CVSS v39.8
更新日 : 2018/11/21 02:53
Adobe Flash Player には、セキュリティを回避される脆弱性が存在します。
CVSS v24.3 CVSS v35.9
更新日 : 2018/11/20 09:18
Adobe Flash Player には、境界外読み取りの脆弱性が存在します。
CVSS v210 CVSS v39.8
更新日 : 2018/09/26 05:13
Adobe Flash Player には、スタックベースのバッファオーバーフローの脆弱性が存在します。
CVSS v26.8 CVSS v38.8
更新日 : 2018/09/18 08:04
Adobe Flash Player には、型の取り違えの脆弱性が存在します。
CVSS v25 CVSS v37.5
更新日 : 2018/09/18 08:04
Adobe Flash Player には、境界外読み取りの脆弱性が存在します。
CVSS v24.3 CVSS v36.5
更新日 : 2018/09/11 07:26
Adobe Flash Player には、境界外読み取りの脆弱性が存在します。
CVSS v24.3 CVSS v36.5
更新日 : 2018/09/11 07:26
Adobe Flash Player には、整数オーバーフローの脆弱性が存在します。