「Django」の脆弱性情報

CVSS v27.5 CVSS v37.3
更新日 : 2024/06/18 02:56
Django Software Foundation が提供する Django は、Web アプリケーションフレームワークです。Django の日付操作用の Extract 関数 および Trunc 関数には、SQL インジェクション (CWE-89) の脆弱性が存在します。…
CVSS v2- CVSS v37.5
更新日 : 2024/02/19 05:04
Django Software Foundation の Django には、不特定の脆弱性が存在します。
CVSS v2- CVSS v36.1
更新日 : 2024/02/02 03:21
Gofiber の Go 用 django には、エンコードおよびエスケープに関する脆弱性、入力確認に関する脆弱性、クロスサイトスクリプティングの脆弱性が存在します。
CVSS v2- CVSS v39.8
更新日 : 2024/01/19 05:55
ehco1996 の django-sspanel には、コマンドインジェクションの脆弱性が存在します。
CVSS v2- CVSS v37.5
更新日 : 2024/01/05 08:10
Django Software Foundation の Django 等複数ベンダの製品には、非効率的な正規表現の複雑さに関する脆弱性が存在します。
CVSS v2- CVSS v37.5
更新日 : 2024/01/04 05:13
Django Software Foundation の Django 等複数ベンダの製品には、入力で指定された数量の不適切な検証に関する脆弱性が存在します。
CVSS v2- CVSS v37.5
更新日 : 2024/01/04 03:31
Django Software Foundation の Django 等複数ベンダの製品には、入力で指定された数量の不適切な検証に関する脆弱性が存在します。
CVSS v2- CVSS v37.5
更新日 : 2023/12/28 07:01
Django Software Foundation の Django には、制限またはスロットリング無しのリソースの割り当てに関する脆弱性が存在します。
CVSS v2- CVSS v36.1
更新日 : 2023/12/27 03:27
vonautomatisch の django grappelli には、オープンリダイレクトの脆弱性が存在します。
CVSS v2- CVSS v39.8
更新日 : 2023/12/07 07:24
Django Software Foundation の Django 等複数ベンダの製品には、入力確認に関する脆弱性が存在します。
CVSS v2- CVSS v36.1
更新日 : 2023/11/30 04:43
django terms and conditions project の django terms and conditions には、オープンリダイレクトの脆弱性が存在します。
CVSS v2- CVSS v36.1
更新日 : 2023/11/30 04:34
django-photologue project の django-photologue には、クロスサイトスクリプティングの脆弱性が存在します。
CVSS v2- CVSS v36.1
更新日 : 2023/11/30 02:14
django-openipam project の django-openipam には、不適切な無害化に関する脆弱性が存在します。
CVSS v2- CVSS v35.4
更新日 : 2023/11/24 08:10
django-ses project の django-ses には、デジタル署名の検証に関する脆弱性が存在します。
CVSS v2- CVSS v35.4
更新日 : 2023/11/21 08:08
djangoblog project の djangoblog には、クロスサイトスクリプティングの脆弱性が存在します。
CVSS v2- CVSS v36.1
更新日 : 2023/11/07 03:37
mobilevikings の django ajax utilities には、クロスサイトスクリプティングの脆弱性が存在します。
CVSS v2- CVSS v37.5
更新日 : 2023/10/26 06:22
Django Software Foundation の Django 他複数ベンダの製品には、リソースの枯渇に関する脆弱性が存在します。
CVSS v2- CVSS v37.5
更新日 : 2023/10/24 08:16
Django Software Foundation の Django には、不特定の脆弱性が存在します。
CVSS v2- CVSS v37.5
更新日 : 2023/10/19 08:28
django-mfa2 project の django-mfa2 には、Capture-replay による認証回避に関する脆弱性が存在します。
CVSS v2- CVSS v38.8
更新日 : 2023/09/14 08:10
Django Software Foundation の Django 他複数ベンダの製品には、ダウンロードしたコードの完全性検証不備に関する脆弱性が存在します。
CVSS v2- CVSS v36.1
更新日 : 2023/09/11 08:19
django-rest-framework の django rest framework には、クロスサイトスクリプティングの脆弱性が存在します。
CVSS v27.5 CVSS v39.8
更新日 : 2023/08/29 08:03
pypi の Pypi 用 django-navbar-client には、不特定の脆弱性が存在します。
CVSS v2- CVSS v37.5
更新日 : 2023/08/29 01:34
Django には、制限またはスロットリング無しのリソースの割り当てに関する脆弱性が存在します。
CVSS v27.5 CVSS v39.8
更新日 : 2023/08/21 08:21
django-s3file project の django-s3file には、パストラバーサルの脆弱性が存在します。
CVSS v26.5 CVSS v38.8
更新日 : 2023/07/27 08:18
django-mfa3 project の django-mfa3 には、認証に関する脆弱性が存在します。
CVSS v27.5 CVSS v39.8
更新日 : 2023/07/24 08:20
Django Software Foundation の Django 他複数ベンダの製品には、SQL インジェクションの脆弱性が存在します。
CVSS v27.5 CVSS v39.8
更新日 : 2023/07/24 08:20
Django Software Foundation の Django 他複数ベンダの製品には、SQL インジェクションの脆弱性が存在します。
CVSS v24.3 CVSS v36.1
更新日 : 2023/05/01 06:21
Django には、クロスサイトスクリプティングの脆弱性が存在します。
CVSS v25 CVSS v37.5
更新日 : 2023/05/01 06:13
Django には、無限ループに関する脆弱性が存在します。
CVSS v24 CVSS v36.1
更新日 : 2023/04/11 07:22
** サポート外 ** 本件は、サポートされていない製品における脆弱性です。 University of Cambridge django-ucamlookup には、クロスサイトスクリプティングの脆弱性が存在します。