「Nginx」の脆弱性情報

CVSS v25.5 CVSS v37.1
更新日 : 2022/10/18 07:18
ingress-nginx には、不特定の脆弱性が存在します。
CVSS v27.5 CVSS v39.8
更新日 : 2022/02/22 07:06
NGINX には、整数オーバーフローの脆弱性が存在します。
CVSS v25.8 CVSS v37.4
更新日 : 2022/02/18 09:04
NGINX Controller には、重要な情報の平文での送信に関する脆弱性が存在します。
CVSS v26.9 CVSS v37.8
更新日 : 2022/02/18 09:04
NGINX Controller には、認証情報の不十分な保護に関する脆弱性が存在します。
CVSS v22.1 CVSS v35.5
更新日 : 2022/02/18 09:04
NAAS API keys には、不十分なランダム値の使用に関する脆弱性が存在します。
CVSS v22.1 CVSS v35.5
更新日 : 2022/02/18 09:04
Nginx Controller には、重要なリソースに対する不適切なパーミッションの割り当てに関する脆弱性が存在します。
CVSS v26.8 CVSS v39.4
更新日 : 2022/02/18 01:21
nginx リゾルバには、境界条件の判定に関する脆弱性が存在します。
CVSS v25 CVSS v35.3
更新日 : 2021/12/14 09:03
ngx_http_lua_module (別名 lua-nginx-module) には、不特定の脆弱性が存在します。
CVSS v27.5 CVSS v39.8
更新日 : 2021/11/18 08:52
nginx 用 SPNEGO HTTP Authentication Module (spnego-http-auth-nginx-module) には、認証に関する脆弱性が存在します。
CVSS v27.5 CVSS v39.8
更新日 : 2021/08/13 08:47
NGINX Controller エージェントには、パストラバーサルの脆弱性が存在します。
CVSS v24.9 CVSS v35.9
更新日 : 2020/10/08 06:29
Kubernetes ingress-nginx コンポーネントには、別領域リソースに対する外部からの制御可能な参照に関する脆弱性が存在します。
CVSS v25 CVSS v37.5
更新日 : 2020/08/21 07:24
Neural Autonomic Transport System (NATS) には、認証に関する脆弱性が存在します。
CVSS v24.6 CVSS v37.8
更新日 : 2020/08/18 02:20
NGINX Controller には、パスワード管理機能に関する脆弱性が存在します。
CVSS v29.3 CVSS v39.6
更新日 : 2020/08/18 02:18
NGINX Controller には、クロスサイトスクリプティングの脆弱性が存在します。
CVSS v26.8 CVSS v38.8
更新日 : 2020/08/14 06:09
NGINX Controller には、クロスサイトリクエストフォージェリの脆弱性が存在します。
CVSS v27.5 CVSS v37.3
更新日 : 2020/08/14 00:14
NGINX Controller には、不特定の脆弱性が存在します。
CVSS v25.8 CVSS v35.4
更新日 : 2020/08/14 00:13
NGINX Controller には、証明書検証に関する脆弱性が存在します。
CVSS v25.8 CVSS v38.1
更新日 : 2020/06/09 05:07
NGINX Controller には、セッションの固定化の脆弱性が存在します。
CVSS v24.6 CVSS v37.8
更新日 : 2020/06/09 05:07
NGINX Controller には、不特定の脆弱性が存在します。
CVSS v25.8 CVSS v37.4
更新日 : 2020/05/25 08:48
NGINX Controller には、証明書検証に関する脆弱性が存在します。
CVSS v25.8 CVSS v34.8
更新日 : 2020/05/25 07:38
NGINX Controller には、情報漏えいに関する脆弱性が存在します。
CVSS v22.1 CVSS v35.5
更新日 : 2020/05/25 07:38
NGINX Controller には、情報漏えいに関する脆弱性が存在します。
CVSS v26.8 CVSS v38.1
更新日 : 2020/05/25 07:38
NGINX Controller Agent インストーラには、入力確認に関する脆弱性が存在します。
CVSS v27.5 CVSS v39.8
更新日 : 2020/04/23 05:08
strong-nginx-controller には、インジェクションに関する脆弱性が存在します。
CVSS v27.5 CVSS v38.6
更新日 : 2020/04/17 09:14
NGINX Controller には、不正な認証に関する脆弱性が存在します。
CVSS v25 CVSS v35.3
更新日 : 2020/02/03 06:28
Kubernetes ingress には、入力確認に関する脆弱性が存在します。
CVSS v24.3 CVSS v35.3
更新日 : 2020/01/31 06:10
NGINX には、HTTP リクエストスマグリングに関する脆弱性が存在します。
CVSS v25.8 CVSS v34.8
更新日 : 2019/12/04 08:21
nginx http proxy モジュールには、入力確認に関する脆弱性が存在します。
CVSS v24.9 CVSS v35.5
更新日 : 2019/08/28 08:12
jc21 Nginx Proxy Managerには、パストラバーサルの脆弱性が存在します。
CVSS v27.5 CVSS v39.8
更新日 : 2019/03/20 04:53
NGINX Unit には、バッファエラーの脆弱性が存在します。