更新日 : 2017/03/30 07:00
CVSS v24.3 CVSS v35.9
【OpenSSH の sshd におけるユーザを列挙される脆弱性】
2017年3月30日OpenSSH脆弱性情報が公開されました。
対応が必要か検討してください。
脆弱性情報の概要
OpenSSH の sshd は、ユーザパスワードのハッシュに SHA256 または SHA512 を使用している場合、ユーザ名が存在しない場合には静的パスワードに BLOWFISH ハッシュを使用するため、ユーザを列挙される脆弱性が存在します。
対象製品
製品:OpenSSH
企業:OpenBSD
深刻度(CVSS)
CVSS v2
4.3
CVSS v3
5.9

参考:CVSSの深刻度レベル
スコアCVSS v2CVSS v3
9.0~10.0危険緊急
7.0~8.9危険重要
4.0~6.9警告警告
0.1~3.9注意注意
0注意なし
リンク情報
JVN JVNDB-2016-007933
https://jvndb.jvn.jp/ja/contents/2016/JVNDB-2016-007933.html
CVE CVE-2016-6210
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-6210
NVD CVE-2016-6210
https://nvd.nist.gov/vuln/detail/CVE-2016-6210
関連文書 opensshd - user enumeration
http://seclists.org/fulldisclosure/2016/Jul/51
CWE-200
https://jvndb.jvn.jp/ja/cwe/CWE-200.html
日付情報
登録日
2017/03/30 07:00:00
最終更新日
2017/03/30 07:00:00
「OpenSSH」に関する直近の脆弱性情報
もっと見る >>